Run Test Problem

Run Test Problem
0.0 0

#1

Hi. Every time I am going through a new challenge I see this.

. As you can see, with a new version it is the same. It appears before I run test.


#2

What is the problem?


#3

I am having the same problem. The page loads like above, already being grade with red x warning messages. You add World to the

Hello

element and click the Run the Test button. The messages are still there and you are not taken to the next lesson.

#4

I don’t like that the messages appear as if I’ve already made a mistake when I haven’t written anything yet. Is it like this for all users?


#5

They fixed that. I love you, codecamp.


#6

They fixed the part where it has you already failing, but the run the test button is still not working for Microsoft Edge. I read some post that say it is working in chrome so maybe I will try that. I hope they can get the button working with Edge.


#7

A lot of things don’t work with Edge at all. I strongly recommend using Chrome or Firefox. You can of course choose to use Edge, but you are going to run into errors that other people don’t and have to submit but reports because Edge just chooses not to implement standards and features.