Run the Test Button No Responding

Clicking the run the test button does not respond at all.
In chrome, a previous version and just after updating it, this particular question is the only one that has done this. I click run test and no response.
I went into firefox and it responded successfully. I relaunched chrome with no change. I updated chrome and still no response. I am just creating this post in case anyone else has issues, so you know firefox may work, but also in case it is a bug with this question and chrome.

  **Your code so far**

// Declare the myGlobal variable below this line
var myGlobal = 10;

function fun1() {
// Assign 5 to oopsGlobal Here
oopsGlobal = 5;
}

// Only change code above this line

function fun2() {
var output = "";
if (typeof myGlobal != "undefined") {
  output += "myGlobal: " + myGlobal;
}
if (typeof oopsGlobal != "undefined") {
  output += " oopsGlobal: " + oopsGlobal;
}
console.log(output);
}-

browser info
Chrome Version 91.0.4472.164 (Official Build) (64-bit)

User Agent is: Mozilla/5.0 (Windows NT 10.0; Win64; x64) AppleWebKit/537.36 (KHTML, like Gecko) Chrome/91.0.4472.164 Safari/537.36

Challenge: Global Scope and Functions

Link to the challenge:

is the - at the end included in the code in the editor? that may cause a syntax error and stop the tests from running

I don’t believe there were, but I can’t quite remember. I may have determined that when you are missing something like a bracket, (syntax error), then none of the little tasks will reveal Xs or check marks.
I thought whatever your error, even syntax that perhaps it would read and provide all Xs, where as mine did not. I ran into this again and found my mistake so I assume it was just my own error. I don’t know why Firefox worked on the last issue question though. I will eventually return back up to it and look into it a little harder. :slight_smile:

I second ilenia,

your code worked fine once I removed the syntax problem (- at the end).

best
Dennis