“Run the Test” option does nothing on Word Blanks challenge?

I have looked up and matched my solution to countless others that have passed the challenge but when I press the run the test button nothing happens. I also get SyntaxError: unknown: Missing semicolon. (7:86) even though I have closed it correctly. I don’t know what else to do. I know that people in the past have had issues with certain browsers but I’m running it on chrome, Edge, and even tried safari from my phone and still nothing. Is there not a tech support team I can contact? Please help I basically wasted all my study time today looking into the issue.

Please:

  • Post a link to the problem
  • Post your current code in its entireity
const myNoun = "dog";

const myAdjective = "big";

const myVerb = "ran";

const myAdverb = "quickly";

// Only change code below this line

const wordBlanks = "The " + myNoun + " " + myAdjective + " " + myVerb " " + myAdverb "."; // Change this line

// Only change code above this line

SyntaxError: unknown: Missing semicolon. (7:69) This is the error that it gives me but when I run the test nothing happens. It wont even do the normal checks and x’s on the criteria section it doesn’t do anything once I start the string. Is there a way to reach a tech support team?

Oops.

1 Like

For future reference SyntaxError means that your code is malformed, and therefore can’t be run succesfully. It’s never an issue with the platform.

The other thing to note is that the numbers it spits out, in this case (7:69), correspond to the line number and column number at which the error occurred. If you count it out, that’s right at the end of myVerb, just as Jeremy pointed out for you.

2 Likes

Thank you! I realized it earlier today, I was going crazy but I think I was just burnt out and needed to step away for a bit. Thanks everyone