SASS @mixin issue 2

Tell us what’s happening:
I changed the shadow-box to box-radius and gave it the 15px value when called in the #awesome but it’s still not working.

What could I have done wrong?

Your code so far

<style type='text/sass'>

@mixin border-radius($radius){
-webkit-border-radius: 0px 0px 4px #fff;
-moz-border-radius: 0px 0px 4px #fff;
-ms-border-radius: 0px 0px 4px #fff;
border-radius: 0px 0px 4px #fff;

#awesome {
  width: 150px;
  height: 150px;
  background-color: green;
  @include border-radius(15px);


<div id="awesome"></div>

please include challenge link when you ask for help for a specific challenge

Here’s the link
Link to the challenge:

Here’s the link

linked shared @ilenia

Your vendor prefixes should all have a parameter of radius. The way you’ve done it here, not only is there not a parameter but you’ve given them specific h-offset, v-offset, blur and spread for box-shadow.

1 Like