Small mistake in JS lesson

Lesson titled Create Decimal Numbers with JavaScript names a const variable as ourDecimal instead of OUR_DECIMAL or something like that. Not important but it stuck out to me because only a few lessons earlier correct naming conventions was part of the solution.

That’s it.

Sorta? I don’t think I would use SCREAMING_SNAKE_CASE here. Hard to tell from such a small chunk of code.

I would just say it’s worth revisiting as the author purely from the standpoint of being consistent. Thought it was worth pointing out just like someone might point out a typo to a textbook author.

I just don’t agree that it’s like a typo? The rule isn`t “You must always use SCREAMING_SNAKE_CASE”. The rule is “You generaly use SCREAMING_SNAKE_CASE”.