Some levels having frozen submit buttons

I’m having trouble when coding on freecodecamp where when i submit code the button doesn’t seem to work on some levels. I figured this might be a problem on my side so i cleared my cache, signed out and signed back in, as well as changing the browsers im using alternating between chrome and safari. After a while it would work until finally it didn’t. I decided to skip a level and finally the submit button worked. Yet when i finished the challenge and went back to complete those levels the submit button is still frozen. I don’t know if this is a problem others have faced but some levels i’ve had problems with were step 109, step 151, and step 162 on the learn basic javascript by building a role playing game challenge. Thanks

Sometimes this can happen when there’s syntax error in the code. See if there isn’t any error displayed in the console (also in the browser’s console).

I re-wrote the code and the submit button worked. It was definitely a syntax error. Thanks.