Step 14 HTML-CSS

Tell us what’s happening:
I feel like I have it ,but I’m missing something here ?

  **Your code so far**
<html>
<body>
  <h1>CatPhotoApp</h1>
  <main>
    <h2>Cat Photos</h2>
    <!-- TODO: Add link to cat photos -->
    <p>Click here to view more <a target="_blank" href="https://freecatphotoapp.com">cat photos</a>.</p>
   <a href= "http://freecatphotoapp.com">
<img src="https://cdn.freecodecamp.org/curriculum/cat-photo-app/relaxing-cat.jpg" alt="A cute orange cat lying on its back."> 
<a/>
   
  </main>
</body>
</html>
  **Your browser information:**

User Agent is: Mozilla/5.0 (Windows NT 10.0; Win64; x64) AppleWebKit/537.36 (KHTML, like Gecko) Chrome/101.0.4951.67 Safari/537.36

Challenge: Step 14

Link to the challenge:

You have a typo in your closing <a> tag - the forward slash should be placed before the letter a, not after

:laughing: lol thanks ive been staring at code all morning that its nice to have fresh eyes thank you !

okay I fixed the typo but its still not passing the test.

my hint is saying : You should only add one opening anchor (a ) tag. Please remove any extras.

but im sure I don’t have any

<a href= "http://freecatphotoapp.com">

That space after the equals sign may be an issue too. And it’s supposed to be https://

:sweat_smile: also corrected but still not passing the test . I restarted the step as to sometimes that fixes the issue but nothing.

Interesting, especially because I copied the code from your first post, applied the changes and it went well. You have another typo, but I don’t know what can it be now.

1 Like

your closing tag is incorrect / is before a

going to make another post to see updated code.