Still experiencing issues with the mario database course

I got stuck at a certain point in the Mario database. I tried all the troubleshooting and nothing changed it.

I’ve now reset it to start over from the beginning but no matter what i type i continually get a ‘bad message’ error. Even after opening a new terminal it just immediately starts with that. here’s a screenshot:

Please help

what command(s) are you trying to run in the terminal? (I can’t tell from the screenshot)

that error popped up just from opening a new terminal. Here’s what it does with commands:

Close this terminal and open a new one.
Then try the psql command again.

Edit: if it happens again, go to the top left corner and click on the green menu and from there click the soft reset button and then retry.

Thank you! I have tried both the new terminal and the soft reset but the error is still happening

okay, can you delete the container and start again?
(sign into and find the virtual IDE playground and select your container for this mario project and delete it, then open a new container from fcc)

This topic was automatically closed 182 days after the last reply. New replies are no longer allowed.