Struggling to submit my answer

I am new to freecodecamp and I wanted to do the first assignment of the “quality assurance” course. I solved the problem in “repl” and copied my project url in repl and pasted in the " url section" and clicked on " i’ve completed this challenge" but the tests dont pass.
I have also checked the right answer to the question from the “hint” button and I’m sure that what I did is right.

Am I doing something wrong here?

My code so far
test(’#isNull, #isNotNull’, function(){
assert.isNull(null, ‘this is an optional error description - e.g. null is null’);
assert.isNotNull( 1, ‘1 is not null’);

Link to the challenge:

you need to submit the live app link, it’s at the top of the results window to the right

Would you mind sharing the link to your project?

this is the link :

I know. I mean I have submitted it but although my answer is alike the “hint” I am getting " tests failed " .

Hello there,

The app needs to be running, when you submit the link. Do you see any errors, when you click RUN?

no I wasnt running my code when I submitted it. but then again I tried it right now, but I am getting the same message :

// running tests
All tests should pass.
You should choose the right assertion - isNull vs. isNotNull.
You should choose the right assertion - isNull vs. isNotNull.
// tests completed

although my code is running just fine and the first test is passing ( actually its the first assignment and i have done just the first one and obviosly other tests are failed as they are not corrected yet) :

Unit Tests
Basic Assertions
#isNull, #isNotNull

On the fCC submission page, when you click I’ve completed this challenge, what appears in that page’s browser console (Ctrl + Shift + I)?

also here is my code for the first test which is running and passing the first task