Stuck in git module for rdbms

Tell us what’s happening:
Describe your issue in detail here.
Stuck in git module for RDBMS at around 75% for git rebase --interactive --root

As per instruction I ran the command which put me in nano . I changed pick with r for commit with message feat: add column reference column I saved the changes and exit

which put me me to in another nano file

In instruction it said don’t change anything yet . so not sure what we are suppose to do ?
are we suppose to change the message in second nano file which opens are changing pick with r?

Your code so far

Your browser information:

User Agent is: Mozilla/5.0 (Macintosh; Intel Mac OS X 10_15_7) AppleWebKit/537.36 (KHTML, like Gecko) Chrome/ Safari/537.36

Challenge: Build an SQL Reference Object

Link to the challenge:

It is supposed to take you to the next step where the next set of instructions are @sidhusam. I would try these two things to restart the step - let us know if that works.

@moT01 I did reset the tutorial and restart the terminal multiple times . re logged in multiple times . but somehow not able to pass this step.

Click the ‘Run’ button under the instructions. It should complete, then have you change the message.

I ran into a number of issues with the Git course and felt at many different points the instructions could have been a little clearer. But at the same time, I probably should have slowed down and read more carefully and consider what the terminal was showing me. Once you get past this, you will likely have more similar oddities. Take your time the rest of the way.

1 Like