Stuck on CSS: Change H2 Color to Blue

Hello! So I started the CSS part of the camp, I’m at the part where we have to change the color of the CSS. I followed the instructions to the letter, and even typed it out manually. It still wont’ work. I tried changing the spacing, placing multiple h2 elements, everything! Still won’t work. May I please ask for your help here>

h2 {
  color: blue;


<p>Click here to view more <a href="#">cat photos</a>.</p>

<a href="#"><img src="" alt="A cute orange cat lying on its back."></a>

  <p>Things cats love:</p>
    <li>cat nip</li>
    <li>laser pointers</li>
  <p>Top 3 things cats hate:</p>
    <li>flea treatment</li>
    <li>other cats</li>

<form action="">
  <label><input type="radio" name="indoor-outdoor" checked> Indoor</label>
  <label><input type="radio" name="indoor-outdoor"> Outdoor</label><br>
  <label><input type="checkbox" name="personality" checked> Loving</label>
  <label><input type="checkbox" name="personality"> Lazy</label>
  <label><input type="checkbox" name="personality"> Energetic</label><br>
  <input type="text" placeholder="cat photo URL" required>
  <button type="submit">Submit</button>

Your browser information:

User Agent is: Mozilla/5.0 (Macintosh; Intel Mac OS X 10_15_6) AppleWebKit/537.36 (KHTML, like Gecko) Chrome/84.0.4147.105 Safari/537.36 Edg/84.0.522.50.

Challenge: Use CSS Selectors to Style Elements

Link to the challenge:

Are you using any browser extensions that change the appearance of your browser, such as a dark mode extension? These extensions change your CSS and interfere with the test suite.

Dude have you tried font-color: as to change the color of h2 :sweat_smile:

Maybe I’m missing something, but it doesn’t look like the challenge is asking the font-color to be changed?

omg, this was totally it. I just disabled the Dark Reader extension and it started working. Thank you!

Does this mean however that I have to turn it off the entire time I’m doing the CSS module?

In general, yes. But you can turn on Free Code Camp’s own dark mode in your settings.