Submitting but not accepting the test

Tell us what’s happening:
Describe your issue in detail here.

Your code so far


<!--
<h1>Hello World</h1>
-->
<!--
<h2>CatPhotoApp</h2>
-->
<!--
<p>Kitty ipsum dolor sit amet, shed everywhere shed everywhere stretching attack your ankles chase the red dot, hairball run catnip eat the grass sniff.</p>
-->

Your browser information:

User Agent is: Mozilla/5.0 (Windows NT 10.0; Win64; x64) AppleWebKit/537.36 (KHTML, like Gecko) Chrome/91.0.4472.106 Safari/537.36

Challenge: Uncomment HTML

Link to the challenge:

Hello there.

Do you have a question?

If so, please edit your post to include it in the Tell us what’s happening section.

Learning to describe problems is an important part of learning how to code.

Also, the more information you give us, the more likely we are to be able to help.

It doesn’t look like you’ve uncommented anything.

1 Like

I am submitting the test to run but it’s not moving forward to the next step.

Well, it looks like you did not uncomment anything. See how the code is showing up greyed out? That is because each part of your code is surrounded by comment characters <!-- and -->

1 Like

well, I did but it’s not letting me proceed :frowning:

Where did you remove the comment characters? In the code in your first post you did not remove the comment characters.

If you have different code, please post it.

1 Like

Bless you! Now I got it. Thanks yeah! :slight_smile:

1 Like

I beg your pardon! but are you a real human being or is it a bot?

I’m a real human. I promise.

1 Like

I am so sorry if I offended you in any way… I am just new to all this and wasn’t expecting such a quick response… Indeed I am amazed… :open_mouth:

1 Like

:slight_smile: I’m procrastinating on work :upside_down_face:

But the reply time is usually pretty quick around here. I think the average is something like <1hr?

This topic was automatically closed 182 days after the last reply. New replies are no longer allowed.