Survey Form - Build a Survey Form

Tell us what’s happening:
I was almost done and then computer rebooted and I lost everything, classic.
This time when starting over, whenever I close the element after the utf-8, my title (and everything else) disappears from my preview. When I don’t close it it shows up ok.

Also the opening bracket “<” for the element shows up white (different color from the closing tag), so I know theres something wrong. When I tried adding a

element underneath it was behaving like a h1 title, not a p

any suggestions?

Your code so far

<!-- file: index.html -->
<!DOCTYPE html>
<html lang="en">
  <head>
    <meta charset="UTF-8"
    <title>
     <h1 id="title">UBC Experience Survey<h1>
    <p id="description">Tell us about what kinds of events you have attended at UBC</p>
    </title>
    <link rel="stylesheets" href="styles.css">
  </head>
    <body>
      <form action='https://register-demo.freecodecamp.org'>

    </body>
  </html>
/* file: styles.css */

Your browser information:

User Agent is: Mozilla/5.0 (Macintosh; Intel Mac OS X 10_15_7) AppleWebKit/537.36 (KHTML, like Gecko) Chrome/98.0.4758.102 Safari/537.36

Challenge: Survey Form - Build a Survey Form

Link to the challenge:

you are not supposed to put any elements inside title
it is supposed to be plain text only and shows up int he browser tab area

the project instructions say:

  1. You should have a page title in an h1 element with an id of title

so should I have the h1 element after the element, before the closing element?
I don’t remember having to leave the title element blank, or having to write the same text twice the first time i did this

the title element is not the same thing as the h1 element

the h1 element goes inside the body element
the title element goes inside the head element

the title is what your tab will show in your browser
the h1 is what the person will see at the top of your page

Oh ok I see thank you. This is what I have so far, it seems the title element is still not working properly

<!DOCTYPE html>
<html lang="en">
  <head>
    <meta charset="UTF-8"
    <title>Experience Survey</title>
    <link rel="stylesheets" href="styles.css">
  </head>
    <body>
      <h1 id="title">Experience Survey<h1>
      <form action='https://register-demo.freecodecamp.org'>

    </body>
  </html>

all elements start with a < and end with the >
(so fix that pls in your meta element)

Thank you! Now that the h1 element is inside the , I can close the meta element and everything works. appreciate the help.

This topic was automatically closed 182 days after the last reply. New replies are no longer allowed.