Tell me answer about the picture

Tell us what’s happening:
Describe your issue in detail here.

  **Your code so far**

<html>
![Screenshot 2022-05-21 185953|616x499](upload://ck9xk96YnW1I45sB40y5BPpL1Tk.png)

    <section>
      <h2>Cat Photos</h2>
      <!-- TODO: Add link to cat photos -->
      <p>Click here to view more <a target="_blank" href="https://freecatphotoapp.com">cat photos</a>.</p>
      <a href="https://freecatphotoapp.com"><img src="https://cdn.freecodecamp.org/curriculum/cat-photo-app/relaxing-cat.jpg" alt="A cute orange cat lying on its back."></a>
  <section>
<h2>Cat Lists</h2>
</section>

  </main>
</body>
</html>
  **Your browser information:**

User Agent is: Mozilla/5.0 (Windows NT 10.0; Win64; x64) AppleWebKit/537.36 (KHTML, like Gecko) Chrome/101.0.4951.67 Safari/537.36

Challenge: Step 17

Link to the challenge:

what have you tried?

instructions says what needs to be done there!!

Your code is as follows:

<section>
      <h2>Cat Photos</h2>
      <!-- TODO: Add link to cat photos -->
      <p>Click here to view more <a target="_blank" href="https://freecatphotoapp.com">cat photos</a>.</p>
      <a href="https://freecatphotoapp.com"><img src="https://cdn.freecodecamp.org/curriculum/cat-photo-app/relaxing-cat.jpg" alt="A cute orange cat lying on its back."></a>
  <section>
<h2>Cat Lists</h2>
</section>

If you look closely, above the initial <h2> element you have an opening section tag but when you look at the code below the <a href="..."> tag you have another opening section tag. You deleted some code in this challenge and to fix it the easiest solution would be to click Restart Step at the top center of the page. Once you restart, simply add the h2 element as you did previously but this time add it between the opening and closing section tags provided.