Test script is not working

The following script just stopped working and I don’t have a clue how to fix it

<script src="https://cdn.freecodecamp.org/testable-projects-fcc/v1/bundle.js"></script>

Do you post screenshot on what the error is?

No error message it just stopped working on codepen.

Welcome, nicolasdichino.

Could you please provide a link to your project?

Thank you, for linking that.

The test script appears to be working as expected. Do you have an adblock extension or similar installed?

I disabled adblockplus and it’s still not working for me.

If you open your devTools, do you see any errors?

No errors I can see, also it’s not working in other codepen pages also.

Update: just got this message
bundle.js:82 Uncaught SyntaxError: Invalid or unexpected token

And, if you go to the source page: https://cdn.freecodecamp.org/testable-projects-fcc/v1/bundle.js
Does anything appear in the console?

favicon.ico:1 GET https://cdn.freecodecamp.org/favicon.ico 404

Only this message.

Well, I cannot think of why it is not working on your side. Can you think of anything that has changed, since it last worked?

I was just working on the survey form and suddendly stopped working, the weird thing is it’s working just fine in my desktop pc