Test suite broken

Test suite broken
0.0 0

#1

I’m attempting to complete the RWD projects I started one a couple of weeks and now having found time to finish it the test suite is broken… I’m seeing this error in console

SyntaxError: unexpected token: ‘:’

Is this a known issue that is being worked on? I appreciate these things happen, but a little bit frustrating as I can’t be certain everything is passing as it should and then move on to the next section. It was working fine last time I attempted to use it.


#2

This is happening for me also. I tested it on projects that it had previously worked for and they are not working either. I get the same syntax error.


#3

Yes this was happening to me yesterday, but I found if you use the script element that is in the “forkable” project it works. It is a difference src.


#5

This one

<script src="https://cdn.freecodecamp.org/testable-projects-fcc/v1/bundle.js"></script>

#6

I have tried that different serc and that seems to resolve the issue. That’s great thanks :slight_smile: