Test suite CDN link not working

Test suite CDN link not working
0

#1

Hi, I’m including the following script in the head of my projects but the test suite widget is not appearing anymore. Is it just me or is there a problem?

[script src=“https://cdn.freecodecamp.org/testable-projects-fcc/v1/bundle.js”][/script]

This used to work a couple days ago.

See a detailed example here: https://mserranobardisa.github.io/FCC-Tribute-page/

If you use Google console you can see that I’ve inserted the script to test the project but it’s not showing up like it used to.


#2

Hi, I am facing the same issue too. Widget itself has vanished even after I have included the script. Anyone out there can help?

https://sonali-yadav.github.io/technical_documentation_page/index.html

that’s the link to my project.

Thanks


#3

is there anyone who can help?
the test suite widget is not appearing.
i am not able to submit the project because of that.
please help.


#4

I see it’s working for you now but not for me! What did you do to fix it?

Thanks!

Gavin


#5

Hi Sonali

It looks be working for you now, have you done anything specific to make it work?

Max


#6

Actually I’ve managed to fix it myself, I just moved the script to the body part of the html instead of the header


#7

Hi Max,
I did the same.
moved the script tag to the body section.

But this isn’t the core issue, I’m sure. Because I did that change long back and it wasn’t showing then. Also my tribute page was working with the script in the head tag itself, which I had submitted earlier.
I guess there may have been some technical issue from the FCC server itself, it had nothing to do with the code we wrote.

Anyway, I’m glad it started working again.
Cheers!
Have a good day.


#8

You guys are awesome! I was stuck with the same issue for a while until I found this thread.

Thank you!