Test timed out - QA certification

Tell us what’s happening:
when i pres the " i’ve completed this challenge" button and runs the test , it gets timed out , i’ve tried so many solutions that i found at google but no one worked.

Your project link(s)
solution: https://boilerplate-mochachai-8.marioalanalan.repl.co

Your browser information:

User Agent is: Mozilla/5.0 (Windows NT 10.0; Win64; x64) AppleWebKit/537.36 (KHTML, like Gecko) Chrome/89.0.4389.82 Safari/537.36.

Challenge: Learn How JavaScript Assertions Work

Link to the challenge:

Welcome, there.

Typically, the reason for this would be that your app is not running in the background. either, it has crashed, or you have not started it yet.

If you are still stuck, would you mind sharing a link to your project code?

1 Like

Sure here is the proyect link
https://replit.com/@MarioAlanAlan/boilerplate-mochachai-8

I just started your app, pasted in the link, and it passed the tests.

1 Like

i dont know what im doing wrong, but im running the app and trying to pass the tests and it appears the same :frowning:

Im still stucked , but as i said in the last reply, im running the app, and pasting the link and still the same

what can i do to solve this?

Would you mind sharing any errors/warnings in the browser console, as you submit?

1 Like

Sure, but any errors appears when i start the app

and the browser console at network tab shows this , when i press the submit button

Do you have any extensions installed that might be blocking something? Can you try in a Private window in Chrome, or maybe try in Firefox.

The console would be more informative. But, as @lasjorg said, can you try in another browser?

Thank you so much guys, i removed ReactDevTools and ReduxDevTools extensions and it worked, again thanks a lot :smiley: