That's my code so far, not sure what's wrong with it

Tell us what’s happening:
that’s my code so far, not sure what’s wrong with it

Your code so far

"dependencies": {
    "moment": "^2.10.2",     
    "express": "^4.17.1"
also tried :
"dependencies": {
    "moment": "2.10.2",     
    "express": "^4.17.1"

but I always get:

// running tests
“dependencies” should include “moment”
“moment” version should be “2.10.2”
// tests completed
Your browser information:

User Agent is: Mozilla/5.0 (Windows NT 6.1) AppleWebKit/537.36 (KHTML, like Gecko) Chrome/86.0.4240.75 Safari/537.36.

Challenge: Manage npm Dependencies By Understanding Semantic Versioning

Link to the challenge:

I’ve edited your post for readability. When you enter a code block into a forum post, please precede it with a separate line of three backticks and follow it with a separate line of three backticks to make it easier to read.

You can also use the “preformatted text” tool in the editor (</>) to add backticks around text.

See this post to find the backtick on your keyboard.
Note: Backticks (`) are not single quotes (’).

I haven’t tried that cvhallenge in a few days, but I’m wondering if I’m maybe getting wrong something about glitch urls and stuff…

I am having the same issue as you. Have you passed the test ? If you did? How?