The Start at the Beginning Button not working?

Hi,

I’m trying the “Learn to Code” but when I click the “start at the beginning”, the page doesn’t reload or open to a new window. I’m not sure where I can start. :pensive:
I tried restarting the computer and clearing my history. The same thing happens still.

thank you for any help.

Noobs :no_mouth:

if the button doesn’t start, scroll down a bit and go to the first certificate and then on the first lesson on your own

can you please share where this button is? I really can’t find it (and I’m sorry if “scroll down” is not the right direction)

I tried clicking the first course, but it is just showing me the different subjects/courses and won’t allow me to go check it out.

Click on “Say Hello to HTML Elements” , that’s the first challenge

I clicked the button and the whole paragraph, it just highlights it in grey and doesn’t open it. :sweat:

The only part that works for me is:

When I clicked on each Build challenge, it opens up to a new page where the directions are.

what do you mean with “part that work”?

this is the link to the first challenge

make sure your browser is fully updated and that the browser extensions are not interfeering

This section of the page.

I tried the link and it just shows me these bars? Still loading…
I updated the G chrome and ad blocker is disabled.

there is some incompatibility going on, you could try deleting cache and reloeading

Hi!

Sorry, I rebooted and it seems it’s working now.
Thank you for the help! :smiley: