This exercise doesn't work with so please i needa hlep

Tell us what’s happening:

Your code so far


<h2>CatPhotoApp</h2>
<main>
<img src= "https://www.your-image-srwww.your-image-src.com/=your-image.jyour-image.jpg" alt = "author standing on the beach with two thumbs up .> 
src="image.katty"


<p>Kitty ipsum dolor sit amet, shed everywhere shed everywhere stretching attack your ankles chase the red dot, hairball run catnip eat the grass sniff.</p>
<p>Purr jump eat the grass rip the couch scratched sunbathe, shed everywhere rip the couch sleep in the sink fluffy fur catnip scratched.</p>
</main>

Your browser information:

User Agent is: Mozilla/5.0 (Linux; Android 7.1.1; SM-J250F) AppleWebKit/537.36 (KHTML, like Gecko) Chrome/79.0.3945.93 Mobile Safari/537.36.

Challenge: Add Images to Your Website

Link to the challenge:
https://www.freecodecamp.org/learn/responsive-web-design/basic-html-and-html5/add-images-to-your-website

Make sure you are using the correct URL for the src in the image.

1 Like

No check your code for spellings mistake
also where is your img closing tag?

Hi buddy i was mean this challenge
https://www.freecodecamp.org/learn/responsive-web-design/basic-html-and-html5/add-images-to-your-website

this is not the url given in the challenge description

be careful wit the alt attribute, you are missing the closing quote
and that src="image.katty" outside of the img tag doesn’t have any sense

1 Like

Yes I know, its the challenge linked above as well. The src attribute isn’t pointing to the correct URL. You also have some mistakes within the HTML itself that should be fixed.

1 Like

Thanks so much buddy

I use the correct URL and i’v been trying from 7 or 6 hours on this tip but will check out all off the html text too cause i didn’t try to do that .

you are using this url which is not the correct one

1 Like

Yes that’s what happening with me

if you changed things and still doesn’t pass, show your new code and we can check what else you need to change

Okey I’m on it naw however thanks for help

Look at this and tell me wetheras there wrong it still doesn’t working please hel me
Uploading: Screenshot_20200115-
195117.jpg…

the screenshot was not completely loaded when you sent the message, not visible

1 Like

yes, totally wrong… compare that to the given url in the challenge description

also everything after the closing > is wrong as well, that should just be deleted

1 Like

Thanks for help, I’ll work on it .

it seems you are looking at the example code… wrong part of the challenge description, look at where it instructs you on what to do

1 Like

Yes that’s what I’m actually did