This is really getting very frustrating, the answer is correct but yet it's not submitting, skipped to the next challenge but still the same thing keeps happening, need help please please please

This is really getting very frustrating, the answer is correct but yet it's not submitting, skipped to the next challenge but still the same thing keeps happening, need help please please please
0.0 0

#1

Tell us what’s happening:

Your code so far

<style>
  .injected-text {
    margin-bottom: -25px;
    text-align: center;
  }

  .box {
    border-style: solid;
    border-color: black;
    border-width: 5px;
    text-align: center;
  }

  .yellow-box {
    background-color: yellow;
    padding: 10px;
  }
  
  .red-box {
    background-color: red;
    padding: 20px;
    margin: 20px;
  }

  .green-box {
    background-color: green ;
    padding: 20px;
    margin: 20px ;
  }
</style>
<h5 class="injected-text">margin</h5>

<div class="box yellow-box">
  <h5 class="box red-box">padding</h5>
  <h5 class="box green-box">padding</h5>
</div>

Your browser information:

Your Browser User Agent is: Mozilla/5.0 (Linux; U; Android 7.0; en-US; Infinix X559C Build/NRD90M) AppleWebKit/537.36 (KHTML, like Gecko) Version/4.0 Chrome/57.0.2987.108 UCBrowser/12.0.0.1088 Mobile Safari/537.36.

Link to the challenge:
https://www.freecodecamp.org/challenges/adjust-the-margin-of-an-element


#2

That is really bizarre. I tried copying your code into the exercise at my end and it cleared. Considering it’s happening on the next challenge as well, it might be something with your browser. You could try signing into FCC and submitting those challenges with a different browser or clearing the cache on the one you’re using now. Then see if you can complete it.


#3

I’ve just tried your code on FireFox desktop and iOS mobile where it worked just fine. It looks like you’re on Android, is that correct?


#4

Yes I am using an Android,its just frustrating