This keeps telling me I'm wrong, even though I've tried countless times exactly how we were instructed. Please, what am I doing wrong?

Tell us what’s happening:
Describe your issue in detail here.

  **Your code so far**

<style>
p {
  font-size: 20px;
}

/* Only change code below this line */
@media (max-height: 800px) { 
p {
  font-size: 10px; 
} 
}
/* Only change code above this line */
</style>

<p>Lorem ipsum dolor sit amet, consectetur adipiscing elit. Vivamus quis tempus massa. Aenean erat nisl, gravida vel vestibulum cursus, interdum sit amet lectus. Sed sit amet quam nibh. Suspendisse quis tincidunt nulla. In hac habitasse platea dictumst. Ut sit amet pretium nisl. Vivamus vel mi sem. Aenean sit amet consectetur sem. Suspendisse pretium, purus et gravida consequat, nunc ligula ultricies diam, at aliquet velit libero a dui.</p>
  **Your browser information:**

User Agent is: Mozilla/5.0 (Linux; Android 8.1.0; Infinix X606) AppleWebKit/537.36 (KHTML, like Gecko) Chrome/73.0.3683.90 Mobile Safari/537.36

Challenge: Create a Media Query

Link to the challenge:

please, if I’ve made a mistake I need someone to help me out.
Thank you.

The answers are Correct. The test passes on my browser.

If you are using DARK MODE or NIGHT MODE extension , it might need to be disabled for the curriculum.

If it isn’t dark mode causing the issues, try deactivating any browser extension that has access to freecodecamp, add blockers etc, And try updating your browser to latest version or use a different, fully updated browser…

If none of these things work, try using a different Device to complete the lesson.

If none of that works, try rebooting, or / and resetting the browser cache.

This topic was automatically closed 182 days after the last reply. New replies are no longer allowed.