Timed out Exercise tracker microservice....no solution?

Ive been stuck with the same issue for over a day now…My server responds with the exact same response the sample site works but the test returns timed out error even tho the server shows that the response has been sent, pls help me out of this im attaching my code and the ss below.
Thanks in advance

Your project link(s)

solution: https://replit.com/@dozerex-creatio/boilerplate-project-exercisetracker

Your browser information:

User Agent is: Mozilla/5.0 (Windows NT 10.0; Win64; x64) AppleWebKit/537.36 (KHTML, like Gecko) Chrome/96.0.4664.110 Safari/537.36

Challenge: Exercise Tracker

Link to the challenge:

I’ve tried to submit link to your project, and it passed everything without timeouts. Maybe it was just some intermediate issue?

1 Like

It’s the time zone offset issue (again). It failed last night when my local date was behind UTC and then worked this morning once they were the same again.

1 Like

I am having exactly the the same issue. My program is also timing out on the last test. I have tried many variations, but no solution found. And I think my program is working perfectly.

My exercise tracker URL

I am stuck here… :worried: