Tribute Page trouble Aug2019

Hello all,
I am having trouble getting the test table to appear so I can run my code… any advice?

https://codepen.io/tristanmckeown1/pen/xxKrMBO

Hi. you need to replace

<link https://cdn.freecodecamp.org/testable-projects-fcc/v1/bundle.js. <link href="https://fonts.googleapis.com/css?family=Pacifico" rel="stylesheet" type="text/css">

with

<script src="https://cdn.freecodecamp.org/testable-projects-fcc/v1/bundle.js"></script>
<link href="https://fonts.googleapis.com/css?family=Pacifico" rel="stylesheet" type="text/css">

and it should get you started :slight_smile:

1 Like

I have tried the suggested change, since I am having the same trouble (although I have not put any code in), and I am not able to get it to say that I have any tests, or have failed any. My link is below:

https://codepen.io/bobmcphe/pen/LYPjmrq

Thanks for the help, in advance.

it is odd, because I see test suite window and it runs tests


what browser are you using ?

I was just looking for this thread to reply that I figured out what I was doing wrong. (I am using Chrome, but it was user error).

In the sample Tribute page, the tribute page option for testing (inside the Test Suite) was already selected…so I didn’t bother with that. I was just hitting the test button. Then I finally realized I needed to select that as an option when I continued to reread the directions.

Thanks for looking into this for me, I do appreciate it!

1 Like

good that it sorted out after all,

yes I got in same trouble when tried to run tests, but did not choose the actual test suite to run :slight_smile: