Trying to start "Build a Mario Database" and it shows blank

I am trying to start “Build a Mario Database” but it shows nothing after I clicked it as the screenshot below :

Try to use a different browser probably Firefox if that is not what you are using. I have been experiencing that too for like 3 days now mainly on Chrome. But I have been able to get across that by using Firefox.

Thank you for the reply.
I tried firefox but it is the same… Not sure what’s wrong. :roll_eyes:

Something is very wrong with codeally authentication. After finishing bash project I tried to proceed to Mario project but get same blank screen. When I visit codeally.io directly and go to projects page it redirects me to login again even if logged in. Can someone from FCC team escalate this issue? I ran into similar issues where we get redirect loops on login just for having standard browser security on.

Clearly some kind of unhandled error being thrown

Okay I was able to get around this error by visiting URI that was supposed to be presented in iframe

So this leads me to think there is some issue between handoff from FCC to codeally. If an engineer from codeally could review this it would be appreciated.

Having exactly the same issue. After refreshing FCC page, i was able to get the redirect to CodeAllyapp but stays blank that page too.
Tried refreshing CodeAllyapp to no avail.

Using Chrome.

I edited your link there @PaulACoroneos. It contained your user token that is used to submit your projects. If someone else used that link, they will have your token in their VM and be submitting projects to your account if they finish.

1 Like

This is likely an issue with third party cookies causing the iframe not to load. I would suggest enabling those and trying again.

Edit: Yea, I just got the same white screen when I disabled them.

Sorry about that. I should have known better.

Could you please explain more what to do to work around this issue?

If it’s the third-party cookies issue, which I think it is - you need to enable those @yuchit.

In firefox, click the main menu → preferences. They will open, click the security tab. Select the ‘Standard’ option and try the course again. That should work. In Chrome, the process would be similar.