Unable to access the curriculum

Unable to access the curriculum
0

#1

Hi guys,

Ever since last Friday I’ve been completely unable to access the Curriculum section of freeCodeCamp, but only on my office laptop, as I can normally access it from my phone (on a different network).

All I get is an error message from Chrome, “ERR_CONNECTION_CLOSED” after a lengthy loading time. I can normally access any other section of the site. I asked a colleague to try and access the page, but he gets the same error.

This made me think that maybe our network admin blocked my access to that specific section (seeing as it is a different URL it shouldn’t be that hard), however I asked him and checked with me via console and browser and he confirmed that he didn’t block any access (he knows that I sometimes study while at the office, my manager is aware too so it’s not like I’m hiding this :smiley:!).

Any ideas ?

Side note: the only other browser I can use is Edge, and it gives me exactly the same issue.


#2

Is it possible to download another browser such as FireFox or Chrome? Edge & IE tend not to be so quick on the uptake of newer tech.

That notification appears on a lot of my client’s workstations in areas of the country where the Wifi/network connection is not the best. Could you physically connect to network via ethernet? Is there a proxy server that might be blocking access?


#3

Hi Mahony,

Unfortunately I can only use Chrome and Edge (Chrome being, luckily, my main browser for work, Edge simply… being there because Windows 10).

Also, I’m already on ethernet connection. For the fun of it I tried with Wi-Fi and it still gives the same result :confused:


#4

Have you any command line experience? I had an issue similar to this in the office and if i ran the following commands via cmd line it solved the issue:

Open command line:
Type netsh winsock reset

If this doesn’t work type the following:
ipconfig /release
ipconfig /renew
ipconfig /flushdns

This solved the issue for me.
All the best, Dan