Unable to find server IP of the Glitch app

Hi,
I’m pulling my hair off trying to understand if there’s something I’m missing. I’ve tried everything suggested in the forum.
Could it be a Glitch problem? Because I’ve tried to go to other’s live app page and I get the same response, but still, system status is all up and running. :weary:
Link to my Glitch project if it is of any help.

Are you just trying to figure out the link to post to FCC?
If so, post the live app: https://luxurious-tuberose.glitch.me

No, I’ve tried all URLs to be sure, but I get errors from FCC because of that server IP problem

Could you provide more context? What are you working on? What are you trying to do? What actions are you performing? What is happening? What are the error messages?

When I visit your live page, I see the index page that says
Manage Node.js projects and npm packages using package.json Part 1 of Free Code Camp Backend Challenges

If you’re working on the “Managing Packages with Npm” section in FCC, that’s what your index page of the live app should show.

Or are you receiving the message “We cannot reach the server to update your progress.”? If that’s the case, that’s a problem with FCC caused by the new update. I’m also unable to submit any projects.

First, thank you for trying to help me.
Yes, I got stuck trying the first “Managing Packages with Npm” exercise.
I start a new project using the link in the introduction page of the section here at FCC, add my author param and copy my live app URL into the solution box. Test fails with “package.json should have a valid “author” key”, console shows this:
Annotazione%202019-10-22%20194757
If I visit the live app I get this:


which says “Unable to find luxurious-tuberose.glitch.me server IP.” or whatever is the Glitch project name, because I get the same response with every Glitch project I’ve created.
I’m on Windows 10 and normally use Brave browser, but now I’m screenshotting from Chrome and I always get the same error everywhere.

Ah okay. Sooooo, this isn’t a problem with FCC or Glitch.
Check out this article: how to fix err name not resolved error

If you need a VPN, you could download the Opera browser. It has a free VPN service included.
:slight_smile:

It took some trials but it worked! :star_struck: Thank you very much! :pray:

1 Like