Unable to login to the relational database course

After having worked on the relational database course for more than a week - succesfully, managed to do thye first two database challenges - suddenly the system does not allow entrance to the course anymore.

When I click "start the course "I get the page that says “login to start coding”.
When I click the button the next page appears, asking for accepting the Terms and Conditions.
After having ticked the box and clicked on the button the next page opens: after a short while the “authorizing” is checked (green check), but than “redirecting back to origin site” gets stuck. A spinner endlessly runs and nothing happens: no redirection whatsoever.

I have tried to:

  1. reduce the security level of the browser (Firefox)
  2. Remove all cookies
  3. Use another browser (Chrome)

But nothing seems to work.

Could anyone help me out with this?

Thanks, Joop

Following up on the previous message:

these are the two errors as they appear in the console:

[GraphQL error]: Message: Variable “$userId” of required type “ID!” was not provided., Location: [object Object], Path: undefined instrument.ts:129:35

[GraphQL error]: Message: Something went wrong when calling GitHub API. Please try again., Location: [object Object], Path: githubAuth

I’ve just made a forum account to report the same issue, I guess it is something to do with the maintenance they are doing to the Relational Database course. It might be just a case of waiting it out I guess :frowning: