Updates not applying [Solved]

Hi guys,

I started getting this message. But if I refreshed the exercise page the message would disappear. Even then my progress is not being recorded. Now I logged out of fcc and tried to log back in and I can’t even log in!
Keep getting this … Oops! Something went wrong. Please try again in a moment.

Clear your cookies and cache

I cleared cache … have to clear cookies as well! okay … the age old trick … let’s see

I had a feeling it won’t work. Now all my logins are messed up!!

It happens sometimes login again :smiley: :smiley: :smiley: :smiley:

… and again … and again … and again … and browser shutdown and restart … and different browser … buddy, it is at your end I think, quite frankly.

Oh! you are not even tech support!! Great!

Which browser do u use. I use chrome. I had issues with firefox, so i switched lol

Anyone from tech support? It is early I guess so I will wait a few hours.

:smile: :smile: :smile: :smile: :smile: :smile: :smile: :smile: :smile: :smile: :smile: :smile: :smile: :smile:

have you tried to log in in a different browser?
If you have tried and it doesn’t work, I would suggest you write to support@freecodecamp.org (if there is an issue with your account you need someone with database access, and you can reach them at that email address)

1 Like

Thanks! and yes, I have tried different browsers. Let me write them. Appreciate it.

It’s been 5+ hours and I haven’t heard from the support team. Perhaps they are under-staffed and overwhelmed.
I have been ‘able’ to create another account using another email and everything seems to be working fine. Maybe I will just continue with this.

Free Code Camp have just an handful of actual employers, which are those that are able to access the database, most of what you see is done by volunteers.

Understandable. Obviously.
Cool, I’ll continue with my other account.
Thanks @ieahleen for your pointers.

[Solved] == Support fixed the issue. It was the same issue that was mentioned in another post, about a bug in the system causing duplicate accounts. Cool, I am good to go.
Thanks once again @ieahleen for your pointing in the right direction.

how long did you have an account for? that thread in github says that the database issue was solved, but I am seeing it happening pretty often lately.

From my commits I see that I have had the account since 2017. Maybe even earlier.
I am one of the typical ones that tries everything out, it makes sense … but then I just fall away.
Started learning PHP in like 2001, believe it or not … lol

I think they have to solve it on an individual account basis. Imagine how many people would see the error, get frustrated, and just leave!

I was asking about the freecodecamp account, not github

You can read more about the issue here