Webpage not loading in Singapore

Hi, I am unsure why the website “https://www.freecodecamp.org/learn” is not working.

whenever I try to load the webpage, it will be stuck in the loading process, it is fine on the homepage. But when I click on the "Get Started (“it’s free)” button. it will just redirect me back to the homepage.

It is the same error when it comes to the “Responsive Web Design Certification” page, this time I clicked on the “Sign in to save your progress” button. It will just direct me back to the “Responsive Web Design Certification” page.

I was just wondering if anyone is facing the same issue and what may be the steps for me to solve this.

Thank you and have a nice day ahead!

Same here. No connection.

Hi @icxc and @bennyhoys !

I just tested it on my end in the States and the page is loading for me.
So it sounds like an issue affecting a specific region of the world.

Have you guys tried multiple browsers?

@icxc are you also located in singapore or somewhere else?

Back to normal.
Thanks!