What am i doing wrong on these?

Tell us what’s happening:
Describe your issue in detail here.

Your code so far


<!DOCTYPE html>
<html>
<head>
</head>
<body>
</body>

</html>

I am in need of a little help with this if someone could please tell me what I’m doing wrong here? thx in advance.

Your browser information:

User Agent is: Mozilla/5.0 (X11; CrOS armv7l 12105.100.0) AppleWebKit/537.36 (KHTML, like Gecko) Chrome/75.0.3770.144 Safari/537.36

Challenge: Step 2

Link to the challenge:

Hello there.

Do you have a question?

If so, please edit your post to include it in the Tell us what’s happening section.

Learning to describe problems is hard, but it is an important part of learning how to code.

Also, the more information you give us, the more likely we are to be able to help.

So it tells me “Your head and body elements should be siblings.” when I have tried every single possible way to change it up and also I am getting this issue in quite a few different places, not just with this “head and body element”.
Could you please direct me to a solution with this? Thanks

We don’t hand out solutions. We can help you fix your code.

If you could please help fix my code?

That looks like an old version of Chrome. Is it possible to update your browser?

This chrome book is updated with the latest version, do you think i could have a bug in the system?
If so I’ll wipe the system… again lol
plan is to get a new computer soon and I am open to suggestions from a pro if your willing?

The internet seems to think that version was from 2018?

Are you running any browser extensions that change the appearance of pages or aggressively block scripts?

I am in incognito mode?

Ok so I completely wiped my chromebook and it updated the browser and it still isn’t letting my coding pass

It might be the number of HTML tags being used. There seems to be three html tags instead of two.

<html>

</html>

This topic was automatically closed 182 days after the last reply. New replies are no longer allowed.