Yet another Relational Database (Beta) Certification without the checkmark after completion issue

Hi, I completed the ‘Learn Relational Databases by Building a Mario Database’ course, but after 24 hours there’s still no checkmark there. I know, I tried the steps here, but still no checkmark.

These are the steps that I’m doing (with pictures):

Then, I land here:

I did the step outlined here about the token, no juice. Nope, nada. Any help would be nice.

The title says, “Yet another… without the checkmark” - So, you had the same problem with the boilerplate project or what @wannacode? If so, were you able to get that checkmark ever?

When you click the playground button - here’s a link directly to it - does it show your projects there? it should have a list of the projects you have started.

Yea, you should not be landing there - I’m not sure why that’s happening. Is there anything in the console or network tab? maybe some errors or blocked/failed requests?

I finished the ‘Build a Mario Database’ project, but I still don’t have the checkmark. The ’ Learn Bash by Building a Boilerplate’ which I also completed has the checkmark.

So I went to the playground, it shows:

I click ‘Run code’ . It shows ‘Loading remote environment’ for a second and then it drops me back into the playground. It doesn’t show ‘Stopping remote environment’ anymore.

Okay, so I looked at the console and I see this:

Then, the network tab: (seems uneventful, forgive my inexperience)

So the console, at the bottom says, “User cannot start a project once it has been evaluated.” Thing is, I don’t have a checkmark, so is evaluation completed?
If I click ‘Run code’ again in the playground, nothing happens anymore.
Only thing I haven’t done is to delete the project (still hoping for a fix). I did start the ‘Celestial bodies…’ project as it was mentioned in the troubleshooting steps here. It did not fix anything. I have deleted that one and am on pause mode for the meantime for the Relational Database Certification part.

This topic was automatically closed 182 days after the last reply. New replies are no longer allowed.