An issue with the Role playing game

I am stuck at task 77. I have tried to solve it a few times unsuccessfully and now I don`t get the description of the task anymore. The part where I can submit or reset. What can be the reason?

You can reset the step/task by clicking the reset button. This will revert the code in the user box to what was there to start with.

If you are asking what we’re doing on this step, we are making a purchase. Let’s pretend it’s candy bars. What happens in real life when you buy candy bars? Some of your money leaves your pocket and more candy bars appear in your hands. Then it’s a matter of showing you, the user, how much money you have left and how many candy bars you now have.

My problem is that there is no user box at all at step 77. It is there at step 76.

Did you try going back to the main course syllabus and re-entering the lesson? https://www.freecodecamp.org/learn/javascript-algorithms-and-data-structures-v8

Yep. I have tried it many times. I have just tried it with your link as well.
I have tried to solve 76 again and submit it, but it takes me to 77 without a user box.
https://www.freecodecamp.org/learn/javascript-algorithms-and-data-structures-v8/learn-basic-javascript-by-building-a-role-playing-game/step-77

It is strange. I still cannot do 77, but I can continue with 78 and the so;lution of 77 is there. uff

Am I going to be able to finish the this course if I cannot do one step?
Who can help me to arrange this?

What web browser are you using? Do you have any browser plugins enabled? Those are what I’d turn to first to try to figure out an issue. And can you show me what you see in the page. It might provide a useful hint.

This is the link.
Learn Basic JavaScript by Building a Role Playing Game: Step 76 | freeCodeCamp.org

I use Google. I have never checked any of the plugins.

It is strange. Yesterday I had the problem with step 77, now it shows 76 as not done. Above you can see the link I sent previously in this conversation on 77.

Hey!! I also can not solve step 76… If you figure it out could you let me know??

Please open your own thread.

If you have a question about a specific challenge as it relates to your written code for that challenge and need some help, click the Ask for Help button located on the challenge (it looks like a question mark). This button only appears if you have tried to submit an answer at least three times.

The Ask for Help button will create a new topic with all code you have written and include a link to the challenge also. You will still be able to ask any questions in the post before submitting it to the forum.

Thank you.