Anyone else not able to pass the tests on this CSS challenge?

Anyone else not able to pass the tests on this CSS challenge?
0.0 0

#1

https://learn.freecodecamp.org/responsive-web-design/basic-css/attach-a-fallback-value-to-a-css-variable

I can’t seem to pass the tests on this new challenge, can people confirm if this is a bug or i’m just making a typo somewhere i can’t find.


#2

It worked for me. I hadn’t done the challenge before are worked with CSS Variables before, but I made the two changes and it passed. Can you show us the code you are trying? Just cut and paste it.


#3

Solved i just re ran it with the exact same code and now it works? strange. Thanks anyways


#4

Yeah, sometimes there are little browser cache problems, I think.


#5

There’s a typo in the code per default! Leave this typo alone and just add “black” - took me some time …


#6

Sass itself wasn’t working on FCC for a while recently. Same thing happened to me. Found out about it by googling the title, ended up in github and then found a bug/issue log about it. Kinda fruutrating to say the least when stuff like this happens and there’s no notification and the app still lets to you try and fail repeatedly.