Bootstrap issues with codepen

Bootstrap issues with codepen
0.0 0

#1

I am having issues with codepen.io
Just putting in a simple navbar from Bootstraps website will not work. I believe I have properly imported bootstrap, jquery, and boopstrap jquery in the settings.

Please let me know if there is something I’m missing. It appears that other bootstrap classes are working, but I’m having issues with just simple navbar classes functioning correctly.

NOTE: I have also run this same code on my Atom editor, linked Bootstrap and jQuery and it works exactly as expected.

Thanks in advance.

  • Logan

#2

Hi Logan,

I was having the same issue as you. Have you solved yours yet? If not, change your bootstrap link in settings to https://maxcdn.bootstrapcdn.com/bootstrap/3.3.7/css/bootstrap.min.css

Jas


#3

Thanks, that linked worked. That’s the same one I used in my Atom Editor. I guess I wrongly assumed the codepen drop down selection to link Bootstrap in the CSS settings would work. Thanks for the quick help. All seems to be working now.


#4

Codepen uses the link to bootstrap 4 if you select it in the drop down menu. An alternative solution to the one posted above would be to learn how to build a navbar in the newer version of bootstrap.


#5

Yes, thank you. It got solved before doing that.