BROKEN EXERCISE: Adjust the Height of an Element Using the height Property

BROKEN EXERCISE: Adjust the Height of an Element Using the height Property
0.0 0

#1

Tell us what’s happening:
I am unable to complete this exercise, despite having apparently appropriate code.
I was supposed to set the height of the h4 element to 25px.

Your code so far


<style>
  h4 {
    text-align: center;
    height: 25px;
  }
  p {
    text-align: justify;
  }
  .links {
    margin-right: 20px;
    text-align: left;
  }
  .fullCard {
    width: 245px;
    border: 1px solid #ccc;
    border-radius: 5px;
    margin: 10px 5px;
    padding: 4px;
  }
  .cardContent {
    padding: 10px;
  }
</style>
<div class="fullCard">
  <div class="cardContent">
    <div class="cardText">
      <h4>Google</h4>
      <p>Google was founded by Larry Page and Sergey Brin while they were Ph.D. students at Stanford University.</p>
    </div>
    <div class="cardLinks">
      <a href="https://en.wikipedia.org/wiki/Larry_Page" target="_blank" class="links">Larry Page</a>
      <a href="https://en.wikipedia.org/wiki/Sergey_Brin" target="_blank" class="links">Sergey Brin</a>
    </div>
  </div>
</div>

Your browser information:

User Agent is: Mozilla/5.0 (Windows NT 10.0; Win64; x64) AppleWebKit/537.36 (KHTML, like Gecko) Chrome/67.0.3396.87 Safari/537.36.

Link to the challenge:
https://learn.freecodecamp.org/responsive-web-design/applied-visual-design/adjust-the-height-of-an-element-using-the-height-property


#2

Did you try to reload the page?


#3

Yes.
this is junk characters.


#4

Ok. I don’t know what could happen :thinking:, I tried just a moment ago and had no problem passing the test. I’m using Firefox 60.0.2 on Ubuntu 16.04 lts


#5

Are you by any chance using Edge, IE, or Safari as your browser? These have decided not to implement new features of JS and CSS according to web standards and as a result they often exhibit unintended (and frustrating) behavior.


#6

No, I am using Chrome. I tried resizing the window, maximizing it, reloading the page.


#7

If you’re on the most recent version of Chrome, maybe you have a browser setting or extension that is preventing the script from running? The only other troubleshooting advice I can give is to try clearing the FCC data from your browser’s local storage (this would require logging in again). I’m not able to reproduce the error you’re experiencing.


#8

I am experiencing the same issue currently.

I tried deleting my browser cache and it doesn’t seem to help. Im also on google Chrome


#9

This is local to this particular exercise, so far. I skipped the exercise and have yet to stumble back upon the problem. I will reset my browser this afternoon, and play around with the settings. Maybe I can help solve this.