Can someone help me out on this?

Tell us what’s happening:
Describe your issue in detail here.

  **Your code so far**
<html>
<body>
  <h1>CatPhotoApp</h1>
  <main>
    <ul>
              <li> Child Element 1 </li>
              <li> Child Element 2 </li>
           </ul>
  <h2>Cat Photos</h2>
  <!-- TODO: Add link to cat photos -->
  <p>Click here to view more cat photos.</p>
  </main>
</body>
</html>
  **Your browser information:**

User Agent is: Mozilla/5.0 (Windows NT 10.0; Win64; x64) AppleWebKit/537.36 (KHTML, like Gecko) Chrome/103.0.0.0 Safari/537.36

Challenge: Step 6

Link to the challenge:

You shouldn’t add any new HTML to the step. The example HTML in the instructions is just that, an example, not meant to be used in the solution.

Restart the step to get back the original HTML and formatting since formatting is very important for this step. Then, the only thing you should do is use your space bar to add two more spaces before the opening tag of each of the three child elements in main.

wow thanks i just did it now, i cant believe it was that simple
um… how can i contact you again in case i have a problem here, im new to this
once again thanks

No need to contact me directly. There are a lot of people on here who are happy to answer your questions. I’m not always here (although it may seem like it sometimes :slight_smile: ) So just post your questions in this forum and chances are someone will chime in fairly quickly.

1 Like

oh okay thanks, anyways done it alrready