Cannot complete the tutorial level after reseting the whole tutorial

Hello everyone,

I’m doing the Learn Advanced Bash by Building a Kitty Ipsum Translator.

Since I didn’t understand how the code worked, I tried resetting the whole tutorial, but the issue happened.

Every time I try to complete one step, if I don’t soft reset the tutorial then it won’t mark my work as completed and let me through, so basically now I have to soft reset the project every time I submit my solution to see if I am doing wrong or the checking system is not working.

Is there a way to fix it? I find it very annoying and it would help me a lot by not having to manually soft reset on each try.

Thank you.

The Relational Database certification is in beta and is not stable.
When you have issues you can try to read and follow this post:

Hi there,

I tried both logging out and switching between tutorial but it didn’t work, do you have other suggestions for me?

No — that post is the debugging that the developer for this certification has posted