Cannot sign into account

Yesterday, I returned to the FCC curriculum after a hiatus from April-ish, since I needed to refresh my JavaScript knowledge for work. Unfortunately, I kept getting a “We cannot connect to the server to save your progress” error, so I signed out to sign back in (“Have you tried turning it on and off?”).

Now, I can’t sign back in. I keep getting a “Oops! Something went wrong. Please try again in a moment.” error.

I initially signed up using Github OAuth.

Here are the things I’ve tried so far:

  1. Try signing in using email code
  2. Disable Privacy Badger for FCC page
  3. Clear browser cache and cookies
  4. Revoke Github OAuth and re-authenticate
  5. Use different browsers (Chrome, Firefox, Internet Explorer)
  6. Use different OS (Windows 10, Ubuntu 18.04)
  7. Use different machines (desktop, laptop, work laptop)
  8. Use different network (home network through Comcast, work internet through university)

I’m out of ideas. Any suggestions on why I’m having trouble signing in?

If you are unable to log in it may be that you have a duplicated account. To solve this issue you will need to write to

You can read more about the issue here


Thank you. Will be emailing them shortly.

Support emailed back saying they merged my accounts, and I was able to log back in! Hurray!

Thanks for all of your help.

1 Like