Cant stay logged on to FCC, keep falling out

OK so i found FCC 2 days ago, and i just finished the first cert (responsive web design)
Today i can log in, but when i click Cirriculum it logs me out.

I have tried restarting the computer etc.
I can log in 20 times, leave all those pages open or close them. Whenever i click to go to the javascript section i am logged out, with a sign in button at top right.

Is this a common problem, is there a known work around?
Its frustrating as i really like what you guys do here, and i really want to continue.

Clearing all chrome cache didn’t help either. I only use chrome as recommended.
Running a JavaScript challenge (such as comments) isn’t being applied to my profile either.
Same problem as :

Just tried it in edge, which i have never used before for anything, with same results.
It isn’t browser based.

I’m having the same issue. I Log in just fine by if I click on the lesson it logs me out.

I"ve cleared the cache. Tried Chrome and firefox. My work is not being credited and get loged out if I made it to a lesson, which i usually don’t.

1 Like

I found an older post that’s similar, dated July

I removed every extension and that didn’t help either.
There was also a post in June that was similar. It seems to be an intermittent regular issue?

Maybe someone can get something from this post :

I logged . Tried various troubleshooting to no avail. I’m sure they will have it sorted in no time.

I’ve tried multiple devices with consistent results.
I would guess it’s account based.

I am having the same issue. Logged out as soon as I goto a lesson or curriculum.

Ok guys, for those that didn’t read the GitHub, the problem is local to Australia and NZ only (so far)

Solution is to use a VPN to be somewhere else.