CatPhotoApp Step 12

Tell us what’s happening:
Describe your issue in detail here.

What am I doing wrong here I believe I did everything right but I’m still wrong

  **Your code so far**

<html>
<body>
  <h1>CatPhotoApp</h1>
  <main>
    <h2>Cat Photos</h2>
    <!-- TODO: Add link to cat photos -->
    <p>Click here to view more <a href="https://freecatphotoapp.com"</a>cat photo</p>
    
    <img src="https://cdn.freecodecamp.org/curriculum/cat-photo-app/relaxing-cat.jpg" alt="A cute orange cat lying on its back.">
  </main>
</body>
</html>
  **Your browser information:**

User Agent is: Mozilla/5.0 (Linux; Android 12; SM-S908U) AppleWebKit/537.36 (KHTML, like Gecko) Chrome/101.0.4951.61 Mobile Safari/537.36

Challenge: Step 12

Link to the challenge:

The code in your screenshot looks good. Maybe restart / refresh…?

1 Like

you forgot to put in the end of the word ‘cat photo’ , ‘s’
your code must like that:
Mod Edit: SOLUTION REDACTED

It is great that you solved the challenge, but instead of posting your full working solution, it is best to stay focused on answering the original poster’s question(s) and help guide them with hints and suggestions to solve their own issues with the challenge.

We are trying to cut back on the number of spoiler solutions found on the forum and instead focus on helping other campers with their questions and definitely not posting full working solutions.

It took me ages to find the help I needed to understand how to finally do this step. What happen to the help link from before the update?

It had some technical issues but should be back now.