Create a form element is not runing

i think it’s all right and when i run the text it say that still wrong

  **Your code so far**

<h2>CatPhotoApp</h2>
<main>
<p>Click here to view more <a href="#">cat photos</a>.</p>

<a href="#"><img src="https://cdn.freecodecamp.org/curriculum/cat-photo-app/relaxing-cat.jpg" alt="A cute orange cat lying on its back."></a>

<p>Things cats love:</p>

<ul>
  <li>cat nip</li>
  <li>laser pointers</li>
  <li>lasagna</li>
</ul>

<p>Top 3 things cats hate:</p>

<ol>
  <li>flea treatment</li>
  <li>thunder</li>
  <li>other cats</li>
</ol>

<form action="http//freecatphotoapp.com/submit-cat-photo">
<input type="text" placeholder="cat photo URL">
</form>

</main>
  **Your browser information:**

User Agent is: Mozilla/5.0 (Windows NT 10.0; Win64; x64) AppleWebKit/537.36 (KHTML, like Gecko) Chrome/100.0.4896.60 Safari/537.36

Challenge: Create a Form Element

Link to the challenge:

Hi @ana.c.o.padilha,

You didn’t type the start of the URL correctly.

Yours: http//freecatphotoapp.com/submit-cat-photo
The one expected: https://www.freecatphotoapp.com/submit-cat-photo

1 Like

thak you,
but even i putting this way it’s not working :frowning:

What is your updated code?

<form action="http//www.freecatphotoapp.com/submit-cat-photo">

<input type="text" placeholder="cat photo URL">

</form>

</main>
<form action="http//www.freecatphotoapp.com/submit-cat-photo">

<input type="text" placeholder="cat photo URL">

</form>

</main>

.

You still are not using the required url. You are missing an ‘s’ and a ‘:’