Does not pass running test

Tell us what’s happening:

Sir or Madam,
When I enter run the test, the screen simply says running test and doesn’t move forward. I’m not certain what I’m doing wrong. Can you help?

Your code so far

<h1> Hello World </h1>

Your browser information:

User Agent is: Mozilla/5.0 (Windows NT 10.0; Win64; x64) AppleWebKit/537.36 (KHTML, like Gecko) Chrome/64.0.3282.140 Safari/537.36 Edge/17.17134.

Link to the challenge:

Try removing the spaces on the front and the end of Hello World which were not present in the original code. If that does not work, try refreshing the page (F5) and rerunning the tests.

Hi! Thanks for your response! Did both and still hangs up on the ‘// running test’ response. My son has tried it separately and it hangs up in the same place. I’m wondering if it’s a browser security setting or firewall problem

What browser are you using?

Both of us are using Microsoft edge

Edge does not have some of the latest features of modern browsers which the FCC code camp curriculum tests use. Use a browser like Chrome to work through the challenges.

Thank you! I will try that and see if that solves the problem.

That solved the problem immediately! Thank you very much. Identical code didn’t pass when loaded on Edge, but did first time no problem on Chrome. Thanks again!