Found an Bug while creating help post in forum

Found an Bug while creating help post in forum
0

#1

Tell us what’s happening:
I’ve found a bug in a problem of functional programming module in Javascript Data Structures and algorithm section. When i click on the “Ask for Help” Button and try to create help post in forum, it gives an error as follows;

I’ve tested this in chrome and mozilla firefox. Is this a bug? I want to ensure that I am not only one facing this issue, before posting it on github. Suggestions please

Your browser information:

User Agent is: Mozilla/5.0 (Windows NT 10.0; Win64; x64; rv:61.0) Gecko/20100101 Firefox/61.0.

Link to the challenge:
https://learn.freecodecamp.org/javascript-algorithms-and-data-structures/functional-programming/use-the-map-method-to-extract-data-from-an-array/


Can't access the curriculum page
#2

Bugs should be reported as GitHub Issues. When reporting a bug, please first make sure that an Issue doesn’t already exist for the bug you are reporting and then provide as much detail as possible.


#3

@ArielLeslie Thank you…but how can we search if issue already exists or not as there are so many of them on github,I mean is there any filtering step to follow, that tells if an issue already exists. or not. Sorry if i am bothering you …it is my first time.


#4

You can use the search bar in GitHub. If you’re already on the Issues page, then it will search within those issues. Give try a couple of searches with key words/phrases that you think would be likely to be in any description of the bug (in this case probably “corrupted content error” as well as the name of the challenge and maybe “ask for help”). You obviously don’t have to read every single Issue - just make an effort to avoid duplication.


#5

thanks for the valuable responce :slight_smile: