Free Code Camp icon from Font Awesome doesn't work

Free Code Camp icon from Font Awesome doesn't work
0

#1

Hey guys, I’m trying to add a button to my portfolio page using only the Free Code Camp’s icon from Font Awesome. I’ve added that link in the beginning for Font Awesome library and I’ve already successfully added buttons for LinkedIn, Github, Facebook and Codepen. However, the icon for Free Code Camp is not shown. I have used this code:

<a class"btn btn-success" href="https://www.freecodecamp.com/mircealex" target="_blank"> <i class="fa fa-free-code-camp fa-4x"></i></a>

I have tried to replace a functional button’s class with fa-free-code-camp (for example, for the working button of GitHub I’ve changed fa-github for fa-free-code-camp) and still doesn’t work.
Also, I have checked if there’s a browser problem, trying to see how the code is rendered in both Mozilla and Chrome.

Any suggestions?


#2

Works for me. Post a link to your codepen.


#3

Thanks for answering. Here’s a link to my codepen:

http://codepen.io/mircealex/pen/ORKMLa?editors=1100


#4

Use this CDN:

https://maxcdn.bootstrapcdn.com/font-awesome/4.7.0/css/font-awesome.min.css

(v3.7.7 doesn’t have fcc icon)


#5

I replaced it and it worked. Thanks!


#6

mine works on codepen but wont work on a independent webpage…


#7

Your answer helped me to solve the problem in my code too. Thanks a lot!


#8

worked for me as well thanks alot!