H2 element should use the font Lobster

Tell us what’s happening:
I don’t know what I am doing wrong here pls help

Your code so far


<link href="https://fonts.googleapis.com/css?family=Lobster"rel="stylesheet"
type="text/css>"
<style>
.red-text {
  color: red;
}

p {
  font-size: 16px;
  font-family: monospace;
}
h2
{font-family:Lobster;}

</style>

<h2 class="red-text">CatPhotoApp</h2>
<main>
<p class="red-text">Click here to view more <a href="#">cat photos</a>.</p>

<a href="#"><img src="https://bit.ly/fcc-relaxing-cat" alt="A cute orange cat lying on its back."></a>

<div>
  <p>Things cats love:</p>
  <ul>
    <li>cat nip</li>
    <li>laser pointers</li>
    <li>lasagna</li>
  </ul>
  <p>Top 3 things cats hate:</p>
  <ol>
    <li>flea treatment</li>
    <li>thunder</li>
    <li>other cats</li>
  </ol>
</div>

<form action="https://freecatphotoapp.com/submit-cat-photo">
  <label><input type="radio" name="indoor-outdoor" checked> Indoor</label>
  <label><input type="radio" name="indoor-outdoor"> Outdoor</label><br>
  <label><input type="checkbox" name="personality" checked> Loving</label>
  <label><input type="checkbox" name="personality"> Lazy</label>
  <label><input type="checkbox" name="personality"> Energetic</label><br>
  <input type="text" placeholder="cat photo URL" required>
  <button type="submit">Submit</button>
</form>
</main>

Your browser information:

User Agent is: Mozilla/5.0 (Windows NT 10.0; Win64; x64) AppleWebKit/537.36 (KHTML, like Gecko) Chrome/84.0.4147.89 Safari/537.36.

Challenge: Import a Google Font

Link to the challenge:

hey @Khido,

minor mistake with the quotes

type="text/css">

It is still not going where do I put it

@Khido,

you should have the quote before the more than sign so its like this

<link href="https://fonts.googleapis.com/css?family=Lobster" rel="stylesheet"
type="text/css">

I have it you can see at the top there

hey ru done with it?

h2{
font-family: lobster;
}
i thinks thats your problem

you gotta INDENT THE H2 otherwise i aint gonna happen

yours had a mistake, my first post is showing you the mistake

Your error is type="text/css>" it should be type="text/css">
So your " is misplaced in your link.

nope still struggling

are you still struggling?
please post the last version of your code