Help me with this please cant get through

i dont know what i am missing here but it seemed not working properly

  **Your code so far**

<h2>CatPhotoApp</h2>
<main>

<a href="https://www.freecatphotoapp.com" target="_blank">cat photos</a>

<img src="https://www.bit.ly/fcc-relaxing-cat" alt="A cute orange cat lying on its back.">

<p>
View more <a href="https://www.freecatphotoapp.com">cat photos</a>
</p>

<p>Kitty ipsum dolor sit amet, shed everywhere shed everywhere stretching attack your ankles chase the red dot, hairball run catnip eat the grass sniff.</p>
<p>Purr jump eat the grass rip the couch scratched sunbathe, shed everywhere rip the couch sleep in the sink fluffy fur catnip scratched.</p>
</main>
  **Your browser information:**

User Agent is: Mozilla/5.0 (Windows NT 10.0; Win64; x64) AppleWebKit/537.36 (KHTML, like Gecko) Chrome/92.0.4515.159 Safari/537.36

Challenge: Nest an Anchor Element within a Paragraph

Link to the challenge:

You should only have one a element.

The a element should link to " https://www.freecatphotoapp.com ".

THESE ARE THE “X” in the system that i dont get

Hi @kyleivan.coc !

Welcome to the forum!

You have two anchor tags on the page when you are only supposed to have one.

Here is the first anchor tag.

here is the second one

Web capture_31-8-2021_101429_www.freecodecamp.org

Thank you so much it went through… I didn’t realized that :sweat_smile:

This topic was automatically closed 182 days after the last reply. New replies are no longer allowed.