How do I submit solution in APIs and MicroServices task?

APIs and MicroServices task
It requires me to add "author" key to package.json and I did it. However I couldn’t know which glitch link to submit. I’ve tried various url I could come up with:

The last link comes from a hint of fcc. And it doesn’t work. What should I do?


You have to submit the link like this:

Please read my update, it doesn’t work.

Did you add the “https://” in front of harmonious?

The link from @Sunithack1 worked for me.

The Glitch app looks and works great!

Thanks for confirmation, but it doesn’t work for me. I wonder am I doing right?

This is what I see.
It took my Dream and added to the list, and put the placeholder back.

If you’ve fixed the “author” key in package.json, then create a new topic on this channel:

They should be able to help.

Somebody please tell me this is a friendly troll for newbie like me so I can put a smile on my face please (again).

Did you check with the support channel? They help with tech difficulties.

1 Like

I thought they just handle website problem. But thanks, I will take your advice and give it a shot.

The curriculum is part of it I think.

Good luck!

I’m starting to think this is a bug rather then my fault.
I’m so sorry for disturbing you, @QuincyLarson, but could you mind confirming this problem? Is it a bug or is it my fault? Thanks

Hi @dangtu,

The discussion in this link might help you.

The link to the fcc starter code they are talking about is available here:

Clicking on that link will take you to a Glitch project which contains FCC starter code. Then you can write your solution and submit the corresponding link as hinted in FCC.


This doesn’t what it supposed to be in the instruction. What a bug!

Press share button on the top left part of the project page and select live code option and copy the first link.It worked for me.