How to turn off auto-capitalization (Mac, Safari)


While Auto-Capitalization is quite useful in general, when learning to code, It’s pretty annoying to keep correcting If to if, Var to var. Is there a way to turn off Auto-Capitalization just for FreeCodeCamp?

Many thanks

Works on Mojave also. I don’t know how to make it website specific.

But Safari has a separate spelling engine doesn’t it? This article is older though.